.

Breaking News
recent

-

Canonical soluciona una vulnerabilidad de Puppet en Ubuntu 1

Canonical publicó recientemente en un aviso de seguridad los detalles de una vulnerabilidad de Puppet detectada en sus sistemas operativos Ubuntu 13.10, Ubuntu 13.04, Ubuntu 12.10 y Ubuntu 12.04 LTS.


Canonical soluciona una vulnerabilidad de Puppet en Ubuntu 1


Según la empresa, la actualización de seguridad USN-2077-1 presentó una regresión en Puppet.

Se ha descubierto que USN-2077-1 corrigió una vulnerabilidad de Puppet, pero el parche upstream introdujo una regresión que dio lugar a un modo de archivo predeterminado incorrecto. Esta actualización soluciona el problema.

Para obtener una descripción detallada de este error, echa un vistazo a la notificación de seguridad de Canonical.

El fallo de seguridad puede solucionarse actualizando tu sistema al último paquete puppet-common, específico para cada sistema operativo. Para instalar la actualización, ejecuta la aplicación Update Manager.

En general, una actualización estándar del sistema hace todos los cambios necesarios, pero esta vez se necesitará un reinicio.











Un saludo

No hay comentarios:

Publicar un comentario en la entrada

-

Con la tecnología de Blogger.