.

Breaking News
recent

-

Instalar Linset en Kali Linux

Hola amigos de mundo linux


En este post les vengo a enseñar como instalar Linset en nuestro Kali Linux


Bueno primero debemos descargarnos estas 2 cosas


Linset



link para linset: pincha aqui



repositorios.txt
link para repositorio.txt pincha aqui








Bueno una vez hecho esto Copiamos todo el contenido de el archivo "repositorios.txt"


Abrimos un terminal y escribimos:


leafpad /etc/sources.list


Se nos abrira una ventana asi :


Instalar Linset en Kali Linux



Alli pegamos lo que copiamos


Bueno una vez hecho cerramos el terminal y el documento que nos abrio , despues damos donde dice "Lugares" en la parte superior izquierda y luego en "Equipo"


Se nos abrira esto


Cliqueamos en "Sistema de archivos" y nos saldra esto:


hack



Damos clic en "Bin" y nos saldra esto:


Linux



Aqui pegamos el archivo llamado "linset" (el primer link)


Ya pegado aqui damos clic derecho > Propiedades>Permisos y marcamos la cajita que dice "Permitir ejecutar el archivo como un programa"


Despues de esto abrimos un terminal y escribimos:


apt-get update 


Con esto habremos Actualizado los repositorios , que son las fuentes de donde descargaremos las siguientes herramientas que necesita linset para funcionar


nos pedira confirmacion , escribimos "s" y damos enter


Luego: 


apt-get upgrade


Con esto actualizaremos cualquier programa desactualizado , esto para que no nos genere problemas al ejecutar Linset






Despues:


Necesitamos instalar los paquetes que necesita linset para funcionar , mismos que se descargaran de los repositorios que añadimos mas atras


Escribimos:




apt-get install isc-dhcp-server


Lo que acabamos de hacer es instalar uno de los varios paquetes que necesita linset para trabajar , es muy facil



apt-get install hostapd


luego:


apt-get install lighttpd


luego:


apt-get install Php5-cgi




Lo que acabamos de hacer es descargar los paquetes necesarios para linset


Nota para los nuevos en linux: apt-get install nombre_del_paquete_a_instalar sirve para , como ya lo hemos mencionado , instalar algun programa , no solo para linset , sino para cualquier programa del cual tengamos las fuentes y/o el paquete de instalacion  

ejemplo:  apt-get install google-chrome

con eso habremos instalado google chrome




Listo Ya tenemos linset en nuestro Kali Linux


Cualquier error que les marque me lo comentan y les ayudo


Tutorial Hackear WPA2-PSK con Linset


http://www.mundo-linux-b.blogspot.com/ -PSK-Kali-Linux-sin-reaver-ni-diccionarios.html







mr de

mr de

15 comentarios:

  1. por que cuando selecciono el 1 interface al principio se conjela el linset

    ResponderEliminar
  2. Hola buenas, en el paso de instalar los paquetes necesarios para ejecutar Linset, me encuentro que a la hora de enviar la orden "apt-get install *CUALQUIER PAQUETE MENCIONADO ARRIBA* me responde con "E: No se ha podido localizar el paquete X". Y por lo tanto no puedo continuar con el tutorial...

    ¿Podría usted ayudarme? He seguido todos los pasos de este tutorial al pie de la letra y la distribución de Kali que uso es 1.0.9 x64 (no tiene modificaciones hechas por mi)

    Un saludo, y gracias!

    ResponderEliminar
  3. Este modulo ” linset” no fusiona con el protocolo httpS//, terminado en S?
    Me di cuenta despues de realizar muchos procesos; que el mensaje “por seguridad ingrese la contraseña wpa” solo aparece con el protocolo http// sin la S al final; teniendo en cuenta que la mayoría de navegadores manejan el protocolo seguro https//.
    existe alguna corrección del modulo linset para este caso, pues me parece que si no es asi, en este momento Linset seria prácticamente un modelo de auditoria casi que obsoleto, usted conoce mas del tema, que opina?

    Les agradezco si tienen la solucion

    Buenas tardes.

    ResponderEliminar
  4. Este modulo ” linset” no fusiona con el protocolo httpS//, terminado en S?
    Me di cuenta despues de realizar muchos procesos; que el mensaje “por seguridad ingrese la contraseña wpa” solo aparece con el protocolo http// sin la S al final; teniendo en cuenta que la mayoría de navegadores manejan el protocolo seguro https//.
    existe alguna corrección del modulo linset para este caso, pues me parece que si no es asi, en este momento Linset seria prácticamente un modelo de auditoria casi que obsoleto, usted conoce mas del tema, que opina?

    Les agradezco si tienen la solucion

    Buenas tardes.

    ResponderEliminar
  5. amigo instalo todo normal hasta el final que pongo apt-get install Php5-cgi
    pero me sale que no ha podido encontrar el paquete.. que debo ahcer?

    ResponderEliminar
    Respuestas
    1. Kelvin Klein, lo que tenés que hacer es:

      1) eliminar las repo cargadas desde el archivo repositorios.txt, o sea que editas el archivo (leafpad /etc/sources.list) y lo dejás vacío y grabas.
      2) apt-get update
      3) apt-get upgrade
      4) apt-get -f install

      y te debería actualizar el php5.cgi a la versión correcta:

      Reading package lists... Done
      Building dependency tree
      Reading state information... Done
      Correcting dependencies... Done
      The following extra packages will be installed:
      libapache2-mod-php5 php5-cli php5-common php5-mysql
      Suggested packages:
      php-pear
      The following packages will be upgraded:
      libapache2-mod-php5 php5-cli php5-common php5-mysql
      4 upgraded, 0 newly installed, 0 to remove and 261 not upgraded.
      1 not fully installed or removed.
      Need to get 0 B/6,002 kB of archives.
      After this operation, 520 kB of additional disk space will be used.
      Do you want to continue [Y/n]? Y
      Reading changelogs... Done
      (Reading database ... 344570 files and directories currently installed.)
      Preparing to replace php5-cli 5.4.4-14+deb7u14 (using .../php5-cli_5.4.36-0+deb7u3_i386.deb) ...
      Unpacking replacement php5-cli ...
      Preparing to replace libapache2-mod-php5 5.4.4-14+deb7u14 (using .../libapache2-mod-php5_5.4.36-0+deb7u3_i386.deb) ...
      Unpacking replacement libapache2-mod-php5 ...
      Preparing to replace php5-mysql 5.4.4-14+deb7u14 (using .../php5-mysql_5.4.36-0+deb7u3_i386.deb) ...
      Unpacking replacement php5-mysql ...
      Preparing to replace php5-common 5.4.4-14+deb7u14 (using .../php5-common_5.4.36-0+deb7u3_i386.deb) ...
      Unpacking replacement php5-common ...
      Processing triggers for man-db ...
      Setting up php5-common (5.4.36-0+deb7u3) ...
      Setting up php5-cli (5.4.36-0+deb7u3) ...
      Replacing config file /etc/php5/cli/php.ini with new version
      Setting up libapache2-mod-php5 (5.4.36-0+deb7u3) ...
      Replacing config file /etc/php5/apache2/php.ini with new version
      [ ok ] Reloading web server config: apache2 not running.
      Setting up php5-cgi (5.4.36-0+deb7u3) ...

      Creating config file /etc/php5/cgi/php.ini with new version
      update-alternatives: using /usr/bin/php5-cgi to provide /usr/bin/php-cgi (php-cgi) in auto mode
      update-alternatives: using /usr/lib/cgi-bin/php5 to provide /usr/lib/cgi-bin/php (php-cgi-bin) in auto mode
      Setting up php5-mysql (5.4.36-0+deb7u3) ...
      Processing triggers for libapache2-mod-php5 ...
      [ ok ] Reloading web server config: apache2 not running

      luego haciendo linset se ve:

      #########################################################
      # #
      # LINSET 0.14 by vk496 #
      # Linset Is Not a Social Enginering Tool #
      # #
      #########################################################


      Aircrack-ng.....OK!
      Aireplay-ng.....OK!
      Airmon-ng.......OK!
      Airodump-ng.....OK!
      Awk.............OK!
      Curl............OK!
      Dhcpd...........OK!
      Hostapd.........OK!
      Iwconfig........OK!
      Lighttpd........OK!
      Macchanger......OK!
      Mdk3............OK!
      Nmap............OK!
      Php5-cgi........OK!
      Pyrit...........OK!
      Python..........OK!
      Unzip...........OK!
      Xterm...........OK!

      #felicidad

      Eliminar
    2. Hola, soy nuevo en esto y quisiera saber desde dónde elimino las repo que mencionas, no he podido solucionar el problema de Php5-cgi. Gracias

      Eliminar
  6. Este comentario ha sido eliminado por el autor.

    ResponderEliminar
  7. No puedo instalar lighttpd y php5-cgi me puedes ayudar?!! Gracias!!

    ResponderEliminar
  8. lighttpd y php5-cgi no se descarga lo intentado de todo pero es inposible ayuda gracias

    ResponderEliminar
  9. me sale un error que no se a encontrado tarjeta wireless

    ResponderEliminar
  10. saludos amigo tengo el mismo problema que el amigo Guillermo no me reconoce ninguna tarjeta wireless le coloque una zydas, 3 Rtl y dos atheros y ninguna funciona si tienes idea de este problema por favor hazlo saber gracias...

    ResponderEliminar
  11. Tengo el mismo problema que muchos; no puedo instalar dhcp, hostapd y lighttapd. Para el primer caso me dice que no tienen candidato para instalación, el segundo caso hace referencia a que no se encuentra o que bien está obsoleto y en el último caso, sale la leyenda..

    Los siguientes paquetes tienen dependencias incumplidas:
    lighttpd : Depende: libterm-readline-perl-perl pero no es instalable
    Recomienda: spawn-fcgi pero no es instalable
    E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.


    ¿Alguien me ayuda?

    ResponderEliminar
  12. me aparece el error que no detecta la tarjeta wiless, tengo tiempo buscando la solucion, no se si me puedas ayudar estare revisando tu blog con frecuencia o te agradeseria si me puedes responder a este corrreo jose_pumista@hotmail.com

    ResponderEliminar
  13. necesito estar conectado a internet para poder instalar los repositores?

    ResponderEliminar

-

Con la tecnología de Blogger.